Changes

From DoomWiki.org

Talk:How to download and run Doom

498 bytes added, 00:55, 6 April 2007
Re: Windows 95/98/Me section
I've set up another computer to test with, and as soon as I find a suitably working hard drive, I will install and attempt to run Doom on Windows NT 3.1, 3.5, 3.51, and perhaps 4.0. [[User:Bloodshedder|Bloodshedder]] 22:12, 10 February 2006 (UTC)
 
== Win9x ==
 
This section may not be optimal as currently written.  It is rumored that Doom95's installer overwrites your existing version of DirectX with version 4, without asking first.  As this was not obvious on the dumpster-machine I tested with, I left it out.  If the rumors are true, however, we are probably better off just recommending PrBoom, despite the supposed "native" status of Doom95 to this line.    [[User:Ryan W|Ryan W]] 00:55, 6 April 2007 (UTC)
20,739
edits